Elevated errors on tenant page API

Incident Report for StatusX

Resolved

Rates are recovering following a routing fix; monitoring.
Posted 11 days ago. Sep 03, 2026 - 17:05 UTC

Investigating

API error rates have normalized.
Posted 11 days ago. Sep 03, 2026 - 15:17 UTC
This incident affected: Page Renderer, Control Dashboard, Incident History, and Webhooks.