Elevated error rates on the Public API

Incident Report for StatusX

Resolved

The cause was a failing cache node in the edge fleet returning stale errors. Traffic has been drained from it.
Posted 11 days ago. Sep 03, 2026 - 16:31 UTC

Update

Anthropic reports recovery across most models. The affected models right now are Opus 4.8 and Opus 5. Please see https://status.claude.com/ for provider updates.
Posted 11 days ago. Sep 03, 2026 - 15:55 UTC

Investigating

Error rates have returned to baseline. A redundant cache node has been replaced and the fleet is healthy.
Posted 11 days ago. Sep 03, 2026 - 14:17 UTC
This incident affected: Page Renderer, Control Dashboard, Incident History, and Webhooks.